Sometimes…..it’s just not!

I’m still working on getting our SSB radio set up. When we first started on this project we kept hearing people say “get your communications in place 6 months before you leave”. Seemed a bit excessive to us then.

It’s not.

So after we got the radio installed, we wanted to get the pactor modem upgraded from a 2 to a 3. It’s usually a simple software upgrade-except for ours, it had to also have some physical upgrades too. So our modem went on a journey to see the great guys a Farrallon electronics in California and a few weeks later came back all refreshed and ready to work.

So, I’m all-here we go….ready to send an email via the radio…..just set up the Winlink software and connect all the cables between the computer, modem, and radio and hit send. Easy.

It’s not.

Right on the Winlink website, they state that they intentionally don’t make the set up “Internet easy”. Good job guys, mission accomplished! I did get the programs downloaded and an account set up, and I even got it to work via the internet. Not really the goal, but baby-steps. But no matter what I tried I could not get the whole system to work via the radio. The problem seemed to be that the computer/modem was not telling the radio which frequencies to transmit and receive on. God knows where I was sending my transmissions to (sorry). One frustrating weekend later, I think I have not one, but two problems.

First problem, most modems only need one cable. Ours, the PTC IIe, needs two. The second one is to select the channel on the radio from the computer. Ding-ding-ding exactly my problem. Fine, buy another specialty cable. Oh, and another USB to serial adapter cable for the specialty cable. Because it’s not so special that it actually works right on its own.

Second problem, so I am supposed to be able to program the radio without this not-so-special-cable manually. I know how to do that on the radio, no problem. I program the receive frequency. OK. I program the transmit frequency. Can’t. I tried over and over, different frequencies- just won’t program. I start to get this funny little feeling, so I try to program several of the HAM net frequencies. No go. Uh-oh. Long story short, when we purchased the radio we thought (were told) it was opened up for use on the HAM frequencies.

It’s not.

Ok, fine, just find a local radio shop and get it opened up. Easy.

Oh, of course, it’s not!

I know that someone with any experience at all could have figured out my issues in a matter of minutes, but then I wouldn’t have read, and reread (and reread) the manual. Or watch the youtube videos over and over trying to see what I missed. I wouldn’t have been googling how other sailors set up their systems. And I wouldn’t have gained the tiny bit of knowledge and confidence that I have gained in the past few frustrating days. So it’s a good thing–and I’m just going to keep telling myself that.

Needles to say, this one is not checked off the list yet.

20140227-230005.jpg

Where were we ONE year ago: Splurge!